perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



17.01.2018 / 16:08

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  Sicherheits-Updates für Movable Type

10.12.2010 / 18.25

Für Movable Type sind 2 wichtige Updates erschienen, die Sicherheitslecks in den Versionen 4.x und 5.x beheben. Die Software ist in der Blogger-Szene ein sehr beliebtes Open-Source-System.

Die Lecks ermöglichten es Angreifern unter bestimmten Voraussetzungen Content im System zu lesen und zu ändern. Es war auch möglich Schadcode im Browser angemeldeter User ausführen zu lassen. Von den Lücken betroffen sind sowohl die Open-Source-Versionen 4.x und 5.x, jeweils mit und ohne Professional Pack, und auch die Enterprise Edition 4.x. Abhilfe schafft das Update auf Version 4.35 beziehungsweise 5.04.

URL:   
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-