perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



17.01.2018 / 16:03

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  Bugfixes für Zend Framework

31.08.2010 / 10.05

Die Entwickler des Zend Framework haben im 8. Wartungsupdate 22 Probleme behoben. Wichtig sind die Änderungen vor allem für Twitter-Nutzer.

Anwender, die den Zend_Service_Twitter nutzen und deren Stand noch auf Version 1.10.5 oder früher ist, sollten umgehend upgraden. In Frage kommt das soeben erschienene Zend Framework 1.10.8 oder einen der beiden Vorgänger. Diese Versionen haben nämlich bereits die Änderungen an der API, das OAuth bei der Authentifizierung ist als Standard eingeschaltet. Die Twitter-Umstellung, Twitter OAuthcalypse genannt, ist für die kommenden Tagen angesetzt.

Zend Framework 1.10.8 behebt 22 Probleme. Vermutlich ist das 8. Wartungsupdate das letzte für Version 1.10. Zend Framework 1.11 steht für Ende September mit neuen Funktionen und kleinen Verbesserungen auf dem Plan.

URL:   http://framework.zend.com
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-