perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



24.01.2018 / 04:59

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  PHP-Kompatibilitätsskript in neuer Version

29.05.2010 / 11.04

Das Script upgrade.php von Berlios können Entwickler einbinden, um ihre modernen PHP-Anwendungen abwärtskompatibel bleiben zu lassen. Nun liegt eine neue Version vor.

Das PHP-Kompatibilitätsskript emuliert neuere PHP-Funktionen, wenn diese auf dem eingesetzten System nicht funktionieren. Damit können Entwickler neue Funktionen aus PHP 5.3 und 6.0 nutzen, wenn die Applikation auf einem System laufen sollte, die noch mit Vorgängerversionen von PHP ausgerüstet ist. Die Emulation schaltet sich nur dann ein, wenn es auch nötig ist. Über 100 Kernfunktionen von PHP und ganze Erweiterungen können emuliert werden. Die neue Version 16 der Software bietet eine verbesserte JSON-Kompatibilität.

URL:   http://developer.berlios.de/projects/upgradephp/
Autor:Maky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-