perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



24.01.2018 / 10:56

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  Zend Framework mit Sicherheitsupdates

14.01.2010 / 10.34

Zend hat das PHP-Framework sicherer gemacht, das Zend Framework liegt nun in den Versionen 1.9.7, 1.8.5 und 1.7.9 vor.

Insgesamt wurden 6 sicherheitsrelevante Änderungen vorgenommen und weitere 40 Fehler verbessert. Zu den Sicherheits-Fixes gehören 5 potentielle Cross-Site-Scripting-Lücken und eine MIME-Type-Lücke.

Wenn es nach dem Willen der Zend-Entwickler geht, wird die aktuellste Version 1.9.7 auch die letzte Bearbeitung dieser Version sein. Eine Beta-Version von Zend Framework 1.10 steht schon in den Statlöchern, das finale Release wird am Monatsende erwartet.

URL:   
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-