perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5598
davon online: 1
weitere User: 1
Click for quality!



25.04.2018 / 20:36

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  PHP 4.4.9 beseitigt Sicherheitslücken

11.08.2008 / 10.05

Mit dem Erscheinen von PHP 4.4.8 sollte eigentlich mit PHP 4 Schluss sein. Allerdings wurde nun von den PHP-Entwicklern die Version PHP 4.4.9 freigegeben.

Der Grund für die neue Version sind einige Sicherheitslücken und Fehler, die in PHP 4.4.8 aufgetaucht sind. Unter anderem wurden ein Überlauf in der Funktion memnstr() und Abstürze bei imageloadfont beseitigt. Fehler, die bei open_basedir in der Curl-Erweiterung auftraten, sind ebenfalls behoben.

Das Changelog listet alle Änderungen in PHP 4.4.9 auf.

Wie schon bei der Veröffentlichung von PHP 4.4.8 betonten die PHP-Entwickler, das PHP 4.4.9 die letzte Ausgabe von PHP 4 sei. Die Entwickler raten ein dringendes Update auf die neue Version, welche unter php.net zum Download bereit steht.

URL:   http://www.php.net/downloads.php
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-