perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



22.01.2018 / 23:22

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  Thunderbird 2.0.0.9 erschienen - 2 Sicherheitslücken geschlossen

20.11.2007 / 15.22

Für das Emailprogramm Thunderbird gibt es nun ein Update, das 2 Sicherheitslücken schließt. Eines dieser Lecks konnte von Angreifern dazu genutzt werden, Schadcode auf Benutzerrechner zu schleusen und auszuführen. Die Lücke war aber nur relevant, wenn es Thunderbird erlaubt war, Javascript auszuführen.

Die andere Sicherheitslücke betraf einen Fehler, der in der Firefox seit Mitte Oktober bereits behoben ist. Thunderbird kann nun die URI-Sicherheitslücke in Windows XP umgehen. Die Betriebssystemlücke ist nur von Bedeutung, wenn der Internet Explorer 7 installiert ist. Microsoft selbst hat vergangene Woche einen Patch veröffentlicht, der den bekannten Fehler ausmerzt.

Thunderbird in der Version 2.0.0.9 steht in deutscher Sprache für Windows, Linux und MacOS X ab sofort unter mozilla-europe.org/de/products/thunderbird/ zum Download bereit.


URL:   http://www.mozilla-europe.org/de/products/thunderbird/
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-