perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



17.01.2018 / 23:01

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  Neue Versionen von Apache mit zahlreichen Bug-Fixes

10.09.2007 / 11.39

In den neuen Apache-Versionen 2.0.61 und 2.2.6 werden neben zahlreichen Bug-Fixes auch 5 Sicherheitslücken geschlossen. Unter anderem können Angreifer nun die Module mod_proxy und mod_cache nicht mehr für bestimmte Anfragen nutzen, die einen Absturz bewirken oder die Schwachstelle in mod_mem_cache nutzen, die vorangegangene Verbindungen ausspioniert.

Zusätzlich wurden die Crosssitescripting-Lücke im Modul mod_status und die DoS-Lücke im Prefork-MPM-Modul geschlossen. Die Apache-Foundation empfiehlt allen Apache-Nutzern auf die aktuellen Versionen zu wechseln.


URL:   http://www.apache.org/dist/httpd/Announcement2.2.html
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-