perlunity.de - PERL | JAVASCRIPT | PHP | MySQL | APACHE



#!/COMMUNITY

Members: 5597
davon online: 1
weitere User: 1
Click for quality!



22.01.2018 / 14:39

Community-Member werden   |   Paßwort vergessen   |   OnlineMonitor (1) Wer ist online ... OnlineMonitor starten !
     

 

Home


PERLscripts


PHPscripts


JAVAscripts


Hilfreiches


Links2www


Newscenter


Community


Interna




Szene.News  »  PHP Version 5.2.4 stabiler und fehlerbereinigt

03.09.2007 / 12.31

Die neue PHP Version verspricht eine höhere Stabilität. Es wurden bis zu 120 Fehler beseitigt und einige Sicherheitslücken geschlossen.

Wie den Release Notes zu entnehmen ist, wurde eine Gleitkomma-Ausnahme in der Funktion wordwrap() korrigiert, Überläufe in der GD-Bibliothek entfernt, Speicherlimitfehler der Funktion zend_alter_ini_entry() und verschiedene Fehler, die zu Beschränkungen von open_basedir führten, bereinigt. Ältere Fehlerkorrekturen sind zudem erneut überarbeitet worden. PCRE, eine Bibliothek für reguläre Ausdrücke wurde auf die Version 7.2 geupdatet.

Die Entwickler von PHP raten alle Benutzern die neue PHP Version 5.2.4 zu nutzen. Der Download ist unter php.net verfügbar.


URL:   http://www.php.net/releases/5_2_4.php
Autor:Marky
E-Mail:support@perlunity.de



zurück zur Übersicht  |  Szene.News eintragen



Kommentare

Noch keine Kommentare vorhanden.

Kommentar anfügen








-
-